Uptime Monitoring tests not running
Incident Report for StatusCake Service Status
Resolved
We're now back up, and running at full capacity after a number of issues with a server provider
Posted Jan 10, 2022 - 22:56 UTC
Monitoring
We've been notified that our server provider is back up and running after a number of issues.

We are actively monitoring our features to ensure we are back at 100% capacity.
Posted Jan 10, 2022 - 22:46 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 22:44 UTC
Investigating
We're currently investigating issues with Uptime monitoring.

One of our server providers are having issues currently preventing Uptime tests from running properly.

All other features are running as expected.
Posted Jan 10, 2022 - 18:43 UTC
This incident affected: Features (Uptime).