SMS Issues due to ongoing Twilio issues
Incident Report for StatusCake Service Status
Resolved
The matter is now reported as resolved, all SMS will send as expected
Posted Oct 13, 2021 - 14:36 UTC
Update
Twilio have made progress on the issue, they now expect delays rather than non-sends
Posted Oct 13, 2021 - 11:35 UTC
Monitoring
We are seeing a small number of SMS sends fail due to an outage with one of our SMS providers - Twilio

This is currently affecting a small minority of alerts sent to a few regions, including Norway.

Status Updates will be posted here and can be followed directly at https://status.twilio.com/
Posted Oct 13, 2021 - 11:29 UTC