App, and Services facing heavy networking issues
Incident Report for StatusCake Service Status
Resolved
This incident has now been resolved but we will continue to keep monitoring the situation with network latency/degredation.
Posted Aug 01, 2022 - 23:40 UTC
Monitoring
The networking issue have been initially fixed. We're now monitoring all system to ensure all services are back to normal.
Posted Aug 01, 2022 - 23:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 01, 2022 - 22:01 UTC
Identified
Our main server provider has had a major networking breakage that is currently been investigated and fixed. The application, and testing services are currently down.
Posted Aug 01, 2022 - 21:53 UTC
This incident affected: Main (Main Website, API, StatusCake Pages).