App, and Services facing heavy networking issues
Incident Report for StatusCake Service Status
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 23:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 02, 2022 - 22:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 02, 2022 - 22:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 02, 2022 - 22:32 UTC
Monitoring
The datacenter has restored power, and we are actively monitoring all services to ensure all systems are back up an running.
Posted Aug 02, 2022 - 22:25 UTC
Update
We understand that the datacenter (hosting multiple server providers) has been hit with a power outage. They are currently working with the centre staff to get systems back up and running
Posted Aug 02, 2022 - 22:19 UTC
Update
Identified - The server provider has identified the cause of this incident as a power issue and are working in London to restore normal connectivity as soon as possible.
Posted Aug 02, 2022 - 21:58 UTC
Identified
Our main server provider is implementing emergency maintenance to fix issues that occured 24 hours ago across their systems. We were told there would be no network downtime but unfortunately they are sufferring from high network loss.

We are in communication with them in order to understand the situation and will update further here.
Posted Aug 02, 2022 - 21:39 UTC
This incident affected: Main (Main Website, API, StatusCake Pages).