Degraded performance on Canada monitoring region

Incident Report for StatusCake Service Status

Resolved

The impacted parties have reported resolution and from our side we have re-enabled affected regions
Posted Mar 03, 2025 - 20:20 UTC

Monitoring

Available information points to a failure with a large comms provider in NA, we have disabled New York and Canada testing regions until the error is resolved on their side.

Additionally there is a wide-scale issue with Microsoft & Azure services in Canada which may be related - https://azure.status.microsoft/en-gb/status
Posted Mar 03, 2025 - 18:19 UTC

Identified

We have temporarily disabled monitoring from this region while it recovers, this should cease disruption to users
Posted Mar 03, 2025 - 17:12 UTC

Investigating

We are currently investigating, we suspect that this is a temporary routing issue affecting customers in select regions.

Affected users may see their tests showing as down if they are monitoring a website outside of Canada using this region.

There may also be limited effects on other NA regions.
Posted Mar 03, 2025 - 17:09 UTC
This incident affected: Features (Uptime).