Monitoring Networking issues
Incident Report for StatusCake Service Status
Resolved
The incident is now fully resolved and we are taking steps to ensure that this cannot happen again
Posted May 20, 2021 - 11:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted May 20, 2021 - 11:14 UTC
Identified
The issue has been identified and we are pursuing a final fix
Posted May 20, 2021 - 11:01 UTC
Investigating
We are currently experiencing an outage with one of major providers, this is impacting uptime testing for some users, and will mean that some alerts were sent in error, we are investigating as top priority and will update in 15 minutes
Posted May 20, 2021 - 10:48 UTC
This incident affected: Features (Uptime).